Back to overview
Degraded
Cloudflare Outage Impacting API
Nov 18 at 09:30am EST
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/retrieve-simplified
api.brand.dev/v1/brand/prefetch
api.brand.dev/v1/brand/screenshot
api.brand.dev/v1/brand/styleguide
Resolved
Nov 18 at 10:54am EST
Cloudflare outage seems to have resolved in terms of our API
Affected services
Created
Nov 18 at 09:30am EST
Affected services