Back to overview
Degraded

p90 Latency Degradation

Oct 04 at 09:33am EDT
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/retrieve-simplified
api.brand.dev/v1/brand/screenshot
api.brand.dev/v1/brand/styleguide

Resolved
Oct 04 at 02:34pm EDT

We have implemented a fix that brought down p90 latency, we're in conversation with our infra provider now.

Traffic is minimal on weekends (saturday) so impact is fairly contained. We're monitoring the situation as p90 latency drops.

No impact to data quality.

Created
Oct 04 at 09:33am EDT

p90 latency degradation due to infra provider instability, we're implementing a fix now.