Back to overview
Downtime

DNS Error

Sep 16 at 03:34am HDT
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/retrieve-simplified
api.brand.dev/v1/brand/prefetch
api.brand.dev/v1/brand/screenshot
api.brand.dev/v1/brand/styleguide

Resolved
Sep 16 at 04:36am HDT

Issue is resolved and fix is rolling out world wide. Reach out to us at hello@brand.dev if you have any questions

Created
Sep 16 at 03:34am HDT

Our API experienced downtime due to an unexpected issue where Firebase Hosting served invalid DNS records, which prevented access to our API domain.

We mitigated the issue by routing traffic through Cloudflare Workers (domain → worker → API). DNS changes are currently propagating worldwide, and service availability is being restored