Back to overview
Downtime

DNS Outage

Jul 11 at 04:34am HDT
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/transaction_identifier
api.brand.dev/v1/brand/screenshot
api.brand.dev/v1/brand/styleguide

Resolved
Jul 11 at 04:43am HDT

All systems are back online.

Updated
Jul 11 at 04:36am HDT

We expect that this will be resolved within the next 10 minutes.

Created
Jul 11 at 04:34am HDT

We've had a DDOS attack on our systems (no data leakage) and are mitigating the outage now and implementing a permanent fix at the CDN layer.