Back to overview
Degraded

API degraded

Jun 25 at 07:34am HDT
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/search

Resolved
Jun 25 at 07:37am HDT

Update: Rootcause of the issue has been resolved. We are shifting back to primary APIs. Thank you for your patience.

Created
Jun 25 at 07:34am HDT

Brand.dev retrieve & search API degraded due to GCP issues. We are investigating and have rolled over to backup APIs which have slightly increased latency (500-800ms). We will post an update within the next 30 minutes.