Back to overview
Downtime
API down for 5 minutes
Aug 27 at 01:08pm HDT
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/search
Resolved
Aug 27 at 01:15pm HDT
Issue was resolved moments later as railway recovered
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/search
Created
Aug 27 at 01:08pm HDT
API went down as our underlying infrastructure (railway) had a major outage. We'll be assessing fallback mechanisms over the next few days.
Issue is resolved now.
Affected services
api.brand.dev/v1/brand/retrieve
api.brand.dev/v1/brand/search